<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en" > <![endif]-->
<!--[if gt IE 8]> ><! <![endif]-->
<html class='no-js' lang='en'>
<!-- <![endif] -->
<head>
<meta charset='UTF-8'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"224f8322b7","applicationID":"1110957701","transactionName":"c14LRkFXWw5QFBwrC1RVCVdEWUUHGjRSBQkffQpRXFVYFlwQVlxYY0UAU14CDS9cAlcKB0dQF1dAAg0hVAVbA01TUAle","queueTime":0,"applicationTime":28,"agent":""}</script>
<script type="text/javascript">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</script>
<link rel="icon" type="image/gif" href="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/images/favicon.gif?1640626832">

<title>Black College Football Hall Of Fame Class of 2022 Announced | BCFHOF</title>
<meta content='<p>The Black College Football Hall of Fame (BCFHOF) announced its 13th
Class today – the Class of 2022. Seven inductees were selected from a list of 29
Finalists who had been determined earlier by the BCFHOF Selection Committee. &nbsp;<br></p>' name='description'>
<meta content='article' property='og:type'>
<meta content='Black College Football Hall Of Fame Class of 2022 Announced | BCFHOF' property='og:title'>
<meta content='<p>The Black College Football Hall of Fame (BCFHOF) announced its 13th
Class today – the Class of 2022. Seven inductees were selected from a list of 29
Finalists who had been determined earlier by the BCFHOF Selection Committee. &nbsp;<br></p>' property='og:description'>
<meta content='http://www.blackcollegefootballhof.org/releases/black-college-football-hall-of-fame-class-of-2022-announced' property='og:url'>

<meta content='http://www.blackcollegefootballhof.org/https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/content_entry5dbb52a4e4d90c0004f10867/61d3d2cbd45b1b000ab2e6b4/files/2022.png?1641314440' property='og:image'>


<meta content='width=device-width, user-scalable=yes' name='viewport'>

<link href="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/stylesheets/foundation.css?1640626832" media="screen" rel="stylesheet" type="text/css" />
<link href="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/stylesheets/app.css?1640626832" media="screen" rel="stylesheet" type="text/css" />
<link href="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/stylesheets/fontawesome/fontawesome.css?1640626832" media="screen" rel="stylesheet" type="text/css" />
<link href="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/stylesheets/flexslider.css?1640626832" media="screen" rel="stylesheet" type="text/css" />
<script src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/javascripts/vendor/modernizr.js?1640626832" type="text/javascript" ></script>

              <!-- Global Site Tag (gtag.js) - Google Analytics -->
              <script async src="https://www.googletagmanager.com/gtag/js?id=UA-55365524-1"></script>
              <script>
                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());

                gtag('config', 'UA-55365524-1');
              </script>
            
<link rel="stylesheet" type="text/css" href="/assets/locomotive/wysihtml5_editor-fc9dd453168cc989b0d1e4df89ed54a330618916423c4a4ac4a804329cc4fb1a.css"></head>
<body>
<div class='down-3'>
<div class='hide-for-small-only' id='bannercontain'>
<a href='/'>
<img alt='Banner Image' src='https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/images/banner.jpg?1640626832' title='Black College Football Hall of Fame'>
</a>
</div>
</div>
<div id='container'>
<header>
<div id='menu'>
<nav class='top-bar' data-topbar>
<ul class='title-area'>
<li class='name'>
<a href='/'></a>
</li>
<li class='toggle-topbar menu-icon'>
<a href='#'>Menu</a>
</li>
</ul>
<section class='top-bar-section'>
<ul class='left'>
<li class='link show-for-small-only '>
<a href='/'>HOME</a>
</li>
<li class='has-dropdown'>
<a href='#'>ABOUT</a>
<ul class='dropdown'>
<li id="halloffame-link" class="link first"><a href="/about/halloffame">About Us</a></li>
<li id="scholarship-link" class="link"><a href="/about/scholarship">Scholarship Application</a></li>
<li id="trustees-link" class="link"><a href="/about/trustees">Trustees</a></li>
<li id="advisory-board-link" class="link"><a href="/about/advisory-board">Advisory Board</a></li>
<li id="selection-link" class="link"><a href="/about/selection">Selection Committee</a></li>
<li id="enshrinement-committee-link" class="link"><a href="/about/enshrinement-committee">Enshrinement Committee</a></li>
<li id="fellowship-link" class="link last"><a href="/about/fellowship">James Harris-Doug Williams Fellowship</a></li>
</ul>
</li>
<li class='has-dropdown'>
<a href='#'>INDUCTEES</a>
<ul class='dropdown'>
<li id="2021-link" class="link first"><a href="/inductees/2021">Class of 2021</a></li>
<li id="2020-link" class="link"><a href="/inductees/2020">Class of 2020</a></li>
<li id="2019-link" class="link"><a href="/inductees/2019">Class of 2019</a></li>
<li id="2018-link" class="link"><a href="/inductees/2018">Class of 2018</a></li>
<li id="2017-link" class="link"><a href="/inductees/2017">Class of 2017</a></li>
<li id="2016-link" class="link"><a href="/inductees/2016">Class of 2016</a></li>
<li id="2015-link" class="link"><a href="/inductees/2015">Class of 2015</a></li>
<li id="2014-link" class="link"><a href="/inductees/2014">Class of 2014</a></li>
<li id="2013-link" class="link"><a href="/inductees/2013">Class of 2013</a></li>
<li id="2012-link" class="link"><a href="/inductees/2012">Class of 2012</a></li>
<li id="2011-link" class="link"><a href="/inductees/2011">Class of 2011</a></li>
<li id="2010-link" class="link"><a href="/inductees/2010">Class of 2010</a></li>
<li id="alphabetical-link" class="link"><a href="/inductees/alphabetical">All Inductees</a></li>
<li id="criteria-link" class="link last"><a href="/inductees/criteria">Selection Criteria</a></li>
</ul>
</li>
<li class='has-dropdown'>
<a href='#'>EVENTS</a>
<ul class='dropdown'>
<li id="induction-link" class="link first"><a href="/events/induction">Induction Ceremony</a></li>
<li id="ticketsandsponsors-link" class="link"><a href="/events/ticketsandsponsors">Tickets & Sponsorships</a></li>
<li id="sponsors-link" class="link"><a href="/events/sponsors">Sponsors</a></li>
<li id="classic-link" class="link"><a href="/events/classic">BCFHOF Classic</a></li>
<li id="golf-link" class="link last"><a href="/events/golf">Golf Classic</a></li>
</ul>
</li>
<li>
<a href='/history'>HISTORY</a>
</li>
<li class='has-dropdown'>
<a href='#'>AWARDS</a>
<ul class='dropdown'>
<li id="college-player-of-the-year-link" class="link first"><a href="/awards/college-player-of-the-year">College Player of the Year</a></li>
<li id="founders-award-link" class="link"><a href="/awards/founders-award">Founders Award</a></li>
<li id="pro-player-of-the-year-link" class="link last"><a href="/awards/pro-player-of-the-year">Pro Player of the Year</a></li>
</ul>
</li>
<li class='has-dropdown'>
<a href='#'>MULTIMEDIA</a>
<ul class='dropdown'>
<li id="videos-link" class="link first"><a href="/multimedia/videos">Videos</a></li>
<li id="archive-link" class="link"><a href="/multimedia/archive">News & Media</a></li>
<li id="photos-link" class="link last"><a href="/multimedia/photos">Photos</a></li>
</ul>
</li>
<li class='show-for-small-only'>
<a href='/contact'>CONTACT</a>
</li>
<li>
<a class='donatehead' href='/donate'>DONATE</a>
</li>
</ul>
<ul class='right'>
<li class='socialcontain text-center'>
<a class='social' href="https://www.facebook.com/BCFHOF">
<img alt='Facebook' src='https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/images/fb.png?1640626832' title='Facebook'>
</a>
<a class='social' href='https://twitter.com/BCFHOF'>
<img alt='Twitter' src='https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/images/tw.png?1640626832' title='Twitter'>
</a>
<a class='social' href='https://www.youtube.com/channel/UCz02XfTj8jCkVMlAYrGJxQA/feed'>
<img alt='Youtube' src='https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/images/yt.png?1640626832' title='Youtube'>
</a>
</li>
</ul>
</section>
</nav>
</div>
</header>

<div class='row spread-1 down-2 bot-1' id='PR'>
<div class='columns small-12 bot-1'>
<div class='fadeborder'></div>
<h1>Black College Football Hall Of Fame Class of 2022 Announced</h1>
</div>
<div class='row spread-1'>
<div class='columns small-12'>
<p class="MsoNormal"><b><img title="2022.png" alt="undefined" src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/assets/61d3d46ba239b9000a1570e2/2022.png"><br></b></p><p class="MsoNormal"><b>January
4, 2022 (Atlanta, GA)</b>
– The Black College Football Hall of Fame (BCFHOF) announced its 13th
Class today – the Class of 2022. Seven inductees were selected from a list of 29
Finalists who had been determined earlier by the BCFHOF Selection Committee. &nbsp;</p>

<p class="MsoNormal"></p>

<p class="MsoNormal">The Black College
Football Hall of Fame Class of 2022 includes: <b>Ben Coates</b> (TE, Livingstone College), <b>Donald Driver </b>(WR,
Alcorn State University), <b>John “Big Train” Moody</b>
(RB, Morris Brown College, 1939-1941), <b>Roscoe Nance</b> (Contributor,
Tuskegee University), <b>Nate Newton</b> (OL, Florida A&amp;M University), <b>William
“Billy” Nicks </b>(Coach, Morris Brown College and Prairie View A&amp;M
University) and <b>Sammy White</b> (WR, Grambling State University).</p><p class="MsoNormal">
<a title="Link: null">“On
behalf of the Board of Trustees, congratulations to the Class of 2022,” said
BCFHOF Co-Founder and 2011 Inductee Doug Williams. “These men should feel proud
of this honor. They have been voted some of the best to ever play, coach or
contribute to football at a Historically Black College &amp; University.”</a> <br></p>

<p class="MsoNormal"></p>




<p class="MsoNormal">Votes were tallied from the 10-member
Selection Committee, comprised of prominent journalists, commentators,
and historians, as well as former NFL General Managers and executives, and from
members of the BCFHOF to
determine the Inductees. &nbsp;</p>

<p class="MsoNormal"></p>

<p class="MsoNormal">The Class of
2022 will be inducted during the <b><i>Black College Football Hall of Fame
Induction Ceremony &amp; Juneteenth Celebration,</i> <i>Presented by the
Atlanta Falcons</i></b> on June 18, 2022. The ceremony takes place at the
College Football Hall of Fame in Atlanta, Georgia. &nbsp;</p>

<p class="MsoNormal"></p>

<p class="MsoNormal">The Class of 2022 will make
their first public appearance at the inaugural HBCU Legacy Bowl on February 19,
2022 in New Orleans, Louisiana.&nbsp;</p>

<p class="MsoNormal"></p>

<p class="MsoNormal">For more information please
visit <a href="http://www.BlackCollegeFootballHOF.org" title="Link: http://www.BlackCollegeFootballHOF.org">www.BlackCollegeFootballHOF.org</a>.</p>

<p class="MsoNormal">&nbsp;</p><p class="wysiwyg-text-align-center"><b><u>CLASS OF 2022</u></b><b>&nbsp;</b></p>

<p class="MsoNoSpacing"></p>

<p class="MsoNoSpacing"><b>BEN
COATES </b><b>(Player)</b></p>



<p class="MsoNoSpacing"><img class="wysiwyg-float-left" title="coates.jpg" alt="undefined" src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/assets/61d3d25fd45b1b000ab2e6b1/coates.jpg">Tight End … Livingstone
College (1987-1990) … Finished his college career with 103 receptions, 1,268 yards
and 18 touchdowns … Selected by the <a href="https://en.wikipedia.org/wiki/New_England_Patriots" title="New England Patriots">New England Patriots</a> in the 1991 NFL
Draft … New England Patriots (1991-1999) … Five-time Pro Bowler … Two-time
All-Pro … Baltimore Ravens (2000) … Super Bowl XXXV Champion … Born August 16,
1969.&nbsp;</p>





<p class="MsoNoSpacing"></p>

<p class="MsoNoSpacing"></p><p class="MsoNoSpacing"><b>DONALD
DRIVER </b><b>(Player)</b></p>



<p class="MsoNoSpacing"><img class="wysiwyg-float-left" title="driver.jpg" alt="undefined" src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/assets/61d3d27ca239b9000a1570d9/driver.jpg">Wide Receiver … Alcorn State
University (1995-1998) … Finished his college career with 88 receptions for
1,993 yards … Five-time “Athlete of the Year” … Selected by the Green Bay
Packers 7th round of the 1999 NFL Draft … Green Bay Packers (1999 -
2012) Four-time Pro Bowler … Super Bowl XLV Champion … Green Bay Packers
franchise leader for receptions and yards … Born February 2, 1975.&nbsp;&nbsp; </p>



<p></p><p><b>JOHN “BIG TRAIN” MOODY </b><b>(Player)</b>&nbsp;</p>

<p class="MsoNoSpacing"></p>

<p class="MsoNoSpacing"><img class="wysiwyg-float-left" title="moody.jpg" alt="undefined" src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/assets/61d3d320a239b9000b1570db/moody.jpg">Running Back … Morris
Brown College … Black College National Champion (1940) … Moody accumulated 290 total points and set a record
for black college football players which stood until 1948 … All-American … Born 1917 … Died 1995. <br></p>

<p class="MsoNoSpacing"><br></p><p class="MsoNoSpacing"><b>NATE NEWTON (Player)</b>&nbsp;</p>

<p class="MsoNoSpacing"></p>

<p class="MsoNoSpacing"><img class="wysiwyg-float-left" title="newton.jpg" alt="undefined" src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/assets/61d3d348352fc9000b8ab2a8/newton.jpg">Offensive Lineman …
Florida A&amp;M University (1979-1982) … All Mid-Eastern Athletic Conference
tackle (1980) … Washington Football Team (1983) … Tampa Bay Bandits (1984-1985)
… Dallas Cowboys (1986-1998) … Six-time Pro Bowler (1992-1996, 1998) … Two-time
All-Pro … Carolina Panthers (1999) … Born December 20, 1961.</p>

<p class="MsoNoSpacing"></p><p class="MsoNoSpacing"><b>ROSCOE
NANCE </b>(Contributor)&nbsp;</p>

<p class="MsoNoSpacing"></p>

<p class="MsoNoSpacing"><img class="wysiwyg-float-left" title="nance.jpg" alt="undefined" src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/assets/61d3d375a239b9000b1570dc/nance.jpg">The
Clarion Ledger's first Southwestern Athletic Conference (SWAC) reporter, the
paper's first black sportswriter and a journalist later known around the
country as the dean of black college sportswriters 1978–1985 … USA Today Sports
Writer 1986-2007 … Founding Member of and President of the SWAC Alumni
Association … Born December 8, 1948 … Died January 9, 2020.<b>&nbsp;</b></p>



<p class="MsoNoSpacing"></p>

<p class="MsoNoSpacing"></p><p class="MsoNoSpacing"><b>WILLIAM
“BILLY” NICKS (Coach</b><b>)</b>&nbsp;</p>

<p class="MsoNoSpacing"></p>



<p class="MsoNoSpacing"><img class="wysiwyg-float-left" title="nicks.jpg" alt="undefined" src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/assets/61d3d39fd45b1b000ab2e6b6/nicks.jpg">Coach … Morris
Brown College 1930-1935, 1937-1939, 1941-1942; Prairie View A&amp;M University
1945-1957 and 1952-1965 … His record at Morris Brown was 65–21–13 … His 1941 team was
named "Black College National Champions" by <a href="https://en.wikipedia.org/wiki/Pittsburgh_Courier" title="Pittsburgh Courier"><i>Pittsburgh Courier</i></a> … &nbsp;His
career record at Prairie View A&amp;M University was 126–36–8, the winningest
coach in school history … Nicks led the Panthers to five black college national
titles and six <a href="https://en.wikipedia.org/wiki/Southwestern_Athletic_Conference" title="Southwestern Athletic Conference">Southwestern Athletic Conference</a>&nbsp;titles … Born
August 2, 1905 … Died November 2, 1999.&nbsp;</p>

<p class="MsoNoSpacing"></p>

<p class="MsoNoSpacing"><b>SAMMY WHITE (Player)</b>&nbsp;</p>

<p class="MsoNoSpacing"></p>

<p class="MsoNoSpacing"><img class="wysiwyg-float-left" title="white.jpg" alt="undefined" src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/assets/61d3d3d0352fc9000a8ab2a3/white.jpg">Wide Receiver …
Grambling State University (1972-1975) … First-team All-<a href="https://en.wikipedia.org/wiki/Southwestern_Athletic_Conference" title="Southwestern Athletic Conference">Southwestern Athletic Conference</a>&nbsp;selection (1973) and (1975). As a senior, White
caught 37 passes for 802 yards and 17 touchdowns… Selected by the Minnesota
Vikings in the second round of the 1976 NFL Draft … <a href="https://en.wikipedia.org/wiki/Associated_Press" title="Associated Press">Associated Press</a>&nbsp;<a href="https://en.wikipedia.org/wiki/Offense_(sports)" title="Offense (sports)">Offensive</a>&nbsp;<a href="https://en.wikipedia.org/wiki/NFL_Rookie_of_the_Year_Award" title="NFL Rookie of the Year Award">Rookie of the Year</a> … <a href="https://en.wikipedia.org/wiki/UPI_NFL-NFC_Rookie_of_the_Year" title="UPI NFL-NFC Rookie of the Year">UPI NFL-NFC Rookie of the Year</a>&nbsp;award … Two-time <a href="https://en.wikipedia.org/wiki/Pro_Bowl" title="Pro Bowl">Pro Bowl</a>&nbsp;selection in
1976 and 1977… Minnesota Vikings (1976–1985)… 128 career games, 393 receptions,
6,400 receiving yards, and 50 <a href="https://en.wikipedia.org/wiki/Touchdown" title="Touchdown">touchdowns</a>.… Born March 16,
1954.&nbsp;</p>

<p class="MsoNoSpacing"></p><p class="wysiwyg-text-align-center"><b><u><br></u></b></p><p class="wysiwyg-text-align-center"><b><u>About the Black College Football Hall of Fame</u></b>&nbsp;</p>

<p class="MsoNormal"></p>

<p class="MsoNormal">The Black College Football Hall
of Fame was established in October 2009 to honor the greatest football players
and coaches from Historically Black Colleges and Universities (HBCUs). Its
trustees are football legends Mel Blount, James Harris, Willie Lanier, Art
Shell and Doug Williams. The Black College Football Hall of Fame is sponsored
by the Shack Harris &amp; Doug Williams Foundation, a 501(c)(3) non-profit,
tax-exempt organization. &nbsp;</p>

<p class="MsoNormal"></p>

<p class="MsoNormal">The Black College Football<span class="apple-converted-space">&nbsp;</span>Hall of Fame (BCFHOF) soon will have a
permanent home at the Pro Football<span class="apple-converted-space">&nbsp;</span>Hall
of Fame (PFHOF) to tell the story of Historically Black Colleges and
Universities (HBCUs). </p>

<p class="MsoNormal">&nbsp;</p>

<p class="wysiwyg-text-align-center"><b><u>About the HBCU Legacy Bowl</u></b>&nbsp;</p>

<p class="MsoNormal"></p>

<p class="MsoNormal">The HBCU Legacy Bowl, presented
by <a target="_blank" href="https://www.blackcollegefootballhof.org/" title="Link: https://www.blackcollegefootballhof.org/">the Black College Football Hall
of Fame</a>, is a postseason all-star game showcasing the best NFL draft-eligible
football players from Historically Black Colleges and Universities. It will be
broadcast live on NFL Network. More than a football game, the week-long
celebration of Black culture and history will provide invaluable exposure for
HBCU students.</p>

<p class="MsoNormal">&nbsp;</p>

<p class="wysiwyg-text-align-center"><a href="http://www.BlackCollegeFootballHOF.org" title="Link: http://www.BlackCollegeFootballHOF.org">www.BlackCollegeFootballHOF.org</a><br>
<a href="http://www.Twitter.com/BCFHOF" title="Link: http://www.Twitter.com/BCFHOF">www.Twitter.com/BCFHOF</a><br>
<a href="http://www.Facebook.com/BlackCollegeFootballHOF" title="Link: http://www.Facebook.com/BlackCollegeFootballHOF">www.Facebook.com/BlackCollegeFootballHOF</a><br><a href="http://www.Instagram.com/BlackCollegeFootballHOF" title="Link: http://www.Instagram.com/BlackCollegeFootballHOF">www.Instagram.com/BlackCollegeFootballHOF</a><br><a href="http://www.Instagram.com/BlackCollegeFootballHOF" title="Link: http://www.Instagram.com/BlackCollegeFootballHOF"></a></p>





<br><p></p>
</div>
</div>
</div>

</div>
<footer class='text-center'>
<div class='row down-1'>
<div class='columns small-9 left'>
<p class='left'>Black College Football Hall of Fame</p>
</div>
<div class='columns small-3 right'>
<a class='right' href='/contact'>
<h6>Contact Us</h6>
</a>
</div>
</div>
</footer>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js" type="text/javascript" ></script>
<script src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/javascripts/foundation.min.js?1640626832" type="text/javascript" ></script>
<script src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/javascripts/jquery.flexslider.js?1640626832" type="text/javascript" ></script>
<script src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/javascripts/jquery.carouFredSel-6.2.1.js?1640626832" type="text/javascript" ></script>
<script src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/javascripts/jquery.countdown.js?1640626832" type="text/javascript" ></script>
<script src="https://lcmsprod.s3.us-west-2.amazonaws.com/sites/5db9dda1e627000004bf0bbe/theme/javascripts/app.js?1640626832" type="text/javascript" ></script>
<script>
  $(document).foundation({
  });
</script>
</body>
</html>
